FUN WITH FILTER EFFECTS

TUTORIAL FOR SERIF CRAFTARTIST PROFESSIONAL

By Karen Lewis

http://karencraftingnook.blogspot.com
Fun with Filter Effects

FUN WITH FILTER EFFECTS

A TUTORIAL FOR CRAFTARTIST PROFESSIONAL

This is a transcript of the video which can be found on You Tube – watching the video and reading this together make it easier to follow the tutorial.

At first, in many cases, the effects that come with the software under the Effects Tab on the right hand side are plenty for what you might want to do to make your pages just a little different.

However, as you become more adventurous, you might like to start experimenting with the Filter Effects.

Filter Effects are hidden away in CraftArtist. You have to right-click on your selected item to get this box of tricks to appear, or spot the little fx button lying at the bottom of the Effects Tab, next to the Material Depth slider, which is only active when you have selected an item.

Once you have found them, you can have great fun and spend plenty of time lost in the creating of new effects that you can save and re-use whenever you want to.

They generally look best when applied to fonts/text, frames or smaller items, but the background page for this cover page was made with a filter effect, so all you have to do is experiment and see how things turn out.

The first time I opened the filter effects up I pretty much promptly closed it down again. All those boxes and sections! I’d never be able to learn how to do anything with all that – it looked far too complicated.

Then I tried out a little bevel and embossing, and some 3D. That seemed straight-forward enough.

One of the DaisyTrail members, trulytango, suggests that initially it is a good idea to take one of the Serif CraftArtist Effects and see how it has been made. This can help you to understand how they come together.

She has made some lovely effects available to us in the past, and you can see some on her blog and in one of her frames tutorials. I tend to think of trulytango as the “Effects Queen”.

Following in trulytango's footsteps we have mazza1950 on Daisytrail who has also become addicted to effects and has produced her own CA kit of them – Crazy Effects. Another DaisyTrailer, summersara72, has also produced some lovely Gemstone Effects.

So following trulytango's advice, let us have a look at one of the original effects that come with Serif CraftArtist Professional, and see what makes it the effect it is.
A word of warning: it might be best to jot things down on a pad as you are going along. The number of times I have got something I liked, and then tweaked it a bit further – then thought, perhaps not, and then can't remember the details of what I had liked.

When making effects for general use, I tend to draw a Quick Shape (QS) circle and fill it with a colour. Make sure you have the colour fill box to the front, and leave the line fill transparent.

This will allow the QS to take on the effect. If you leave it transparent, nothing happens.

I usually make two or three copies to play with. I use Ctrl and drag over a new copy.

Move across to the Effects Tab on the right. There are plenty to choose from, in various sub-categories.

I have gone into Edible and then chosen Orange.

Click to apply effect.
With your shape still selected, right-click and select Filter Effects from the list.

You can see that there are 6 boxes ticked.

Start at the top and work your way down.

Click on Drop Shadow and have a look at the various settings.

Play around and experiment with the different sliders and values and watch your selected item to see how it changes. You can change the colour, opacity, the blur, the intensity; even the angle it falls at.
Fun with Filter Effects

Click on the next ticked box – **Outer Glow**. Do the same thing.

The next category is **3D Effects**. There are only two sliders here. In this particular case, they move independently of each other, but often you find that they are connected together and moving one automatically moves another. Clicking on the + will either connect them (it then shows blue), or allows them free movement.
Fun with Filter Effects

There now follows sub-categories of the 3D Effects.

**3D Bump Map** – now it starts to look more interesting, or is that more scary?

You can move the Z or B Depth sliders around and watch what happens (and just in case anyone thinks I'm getting technical here, I haven't the faintest idea of what any of these things do, the hows or the whys – I just go in and have a mess about and see what comes up. When you see something you like, you know you've got it.

Then comes the graph part. Again, just play about – tweak it here and there until you get something you like.

**3D Pattern Map** – more sliders to play around with.
Fun with Filter Effects

Then there are the Gradient and Transparency Bars.

Lastly, we have **3D Lighting**, which I often leave as is, but you can go in and alter values, and colours and the like.

Click the OK and we now have a very different effect to the one we had when we started.

© Karen Lewis 2012  http://karenscraftingnook.blogspot.co.uk/
I don't particularly like the glow effect I have around this so I'll go back in with a right-click and tweak a little more. Knock back the Drop Shadow and Outer Glow and that's a little better.

Result - One new effect.

We now need to save the effect, if we wish to keep it.

To do this, we need to make up a new category in the Effects Tab. If we look in my tab, you can see that I have additional effects to those you will find in your own CraftArtist. Some are effects from people from DaisyTrail that I have saved here so I know where they came from. And I have a “My Effects” Category where I park any effects I make.

So let's make a new category for the ones I make today.

1) Go to the Effects Tab and highlight “Global”.
2) Right-click and then select “Add Category”.
3) Name this category – I've called mine “Tutorial Effects”, then click OK.
4) Browse down your Effects and you should find your newly created category.
5) Open this category. There is one little cog there – None.
6) Select the shape with the effect you wish to save. Right-click and select “Add to Effects”.

© Karen Lewis 2012  
http://karencraftingnook.blogspot.co.uk/
7) Give it a name – “Orange Tweak”, and OK it. It will now appear in your category. Test it out if you like and be pleased with yourself that you now have your own personal effect.

The effects can look different depending upon what the original colour of your object is. I worked with a pale yellow circle, but try it out on a white or black one. Still looks good, but gives a different look.

Playing around with these CraftArtist Effects can give you many variations on a theme. Using the Metallic Effects as base can be interesting as they usually also include Reflection Maps which you can change about.
Different effects have more or fewer components, but you can gain a little confidence from working with them.

**Going Solo**

But then you come to the stage where you'd like to make up something totally from scratch.

I can't speak for others, but I have come to the conclusion that it is no good for me wanting to make up a particular effect that I have in mind. I can have a general idea but I just go wherever the process takes me.

I did come up with an effect for a frame that I made from scratch for a scrap page with a photo of our late Selene, and I thought it would be nice to see if I could come up with an effect that I could apply to the frame using the colours from Selene's coat as my starting point.

Draw out a QS (QuickShape) Circle.

Colour Fill it – it doesn't matter what colour at this point – we are going to change that anyway.

![Filter Effects](image)

Working your way through the categories apply the various values.
Fun with Filter Effects

Colour Fill

[Image: Filter Effects window with Colour Fill options]

[Image: Filter Effects window with Blend Mode and Colour options]
3D Effects

3D Bump Map
Fun with Filter Effects

3D Bump Map – Function

3D Bump Map – Advanced
Fun with Filter Effects

3D Pattern Map
2D Pattern Map
Fun with Filter Effects

3D Lighting

Drop Shadow
Fun with Filter Effects

A simple frame is made from 2 QS rectangles – 6” x 5 “ and 5.5” x 4.5” > centred within each other > Arrange > Join > Subtract.

Drag into Frames Tab.

Drag back onto page.

Select frame and add your new Filter Effect.

And there we have it – a frame with my own unique effect – at least until viewers of this tutorial have a go. 😊

**Save and name your effect** the same way as before.

Ensure your “My Effects” category is open in the Effects Tab.

Right-click on frame and select “Add to Effects”.

Give it a name, and OK it.

**Additional Important Information**

If ever you need to do a Crtl+Start/Runup with CraftArtist you will lose any customisations you have made in the Effects, Brushes and Stencil Tabs, so you will need to back these up regularly, or certainly just before you do any Crtl+Starts, to ensure that your hard work remains available for use.

As a belt and braces approach I also copy my Quick Shape with its effect over into a scrapbook I keep specially for effects, along with its name. If the worst comes to the worst I can always add these back to the Effects Tab, although I now have so many that would...
be a bit time-consuming.

There is another way, going in to the AppData files.

Although the AppData route may seem rather technical, it's much swifter and easier than recreating each one of a large number of effects, brushes or stencils. It is really quite straightforward and simple if you do the following.

Here are the steps:

1) Make sure CraftArtist is closed.
2) Hold down the Windows key and press R to bring up the 'Run' dialog.
3) Type %AppData%\Serif\CraftArtist into the box and press 'OK'.
   This brings up the CraftArtist Folder. If you click on that you find within it the various folders for Brushes, InstantEffects, StencilStamps and the like.
4) Right-click on the 1.0 folder; select Copy.
5) Right-click and select Paste.
6) You should now have a folder 1.0 – Copy which has all your latest customisations within it.
7) It is always a good idea to have a back-up copy in a totally different place, in case of computer melt-down, so you may want to copy/ back this up onto an external hard-drive or memory stick. I regularly back up ALL my Craft Artist files and folders, kits, etc., to a separate drive in the hubby's den. Just in case ….

If you think you will be creating a lot of your own effects, brushes or stencils it might be a good idea to right—click on the Craft Artist folder and create a short-cut that you can keep on your desktop or in an easily accessible folder.

Many thanks to Alfred (Corniest) on the DT forum – for checking out that I'd got this technical part right. There is also a quite long but very informative thread on Adding Effects to be found here on the Daisytrail Forum.
Created in CraftArtist. Kit used is *Rhonda’s Steampunk-ish*. The clusters came in the kit – I can't take any credit for someone else’s work. But the frame is mine – completely from scratch!

You will find a CraftArtist scrapbook file with 15 Effects I have made – the ones used on the Cover Page text, plus the Orange Tweak and Selene Steampunk effects made in this tutorial, available for download from my blog “Freebies” page. Additional pages in the file contain instructions for adding them to your Effects Tab. Enjoy using them.
I hope you have enjoyed this video tutorial; that it has all made sense and that you have found it useful. If you have any questions, please do get in touch either via the blog, or on DaisyTrail.

You can find a pdf copy of this video and more examples of my work on my crafting blog http://karenscraftingnook.blogspot.co.uk. I hope you will pay a visit and perhaps leave a comment, or even subscribe via RSS or email.

Thank you very much.

Karen Lewis

Karen's Crafting Nook Blog